» » » Моды: ModloaderMP - API с SDK [1.3.2] [1.3.1] [1.2.5] [...]

ModloaderMP – очень нужный пакет API, который необходим для нормальной работоспособности некоторых модов. Также он может подходить и разработчикам, так как имеет SDK комплект. К тому же, его можно установить и на сервер. Делается это достаточно просто.

Установка на клиент

Сперва следует установить обычный ModLoader. Потом копируем файлы из архива в файл minecraft.jar. Удаляем папку META-INF.

Установка на сервер

Копируем файлы из архива в файл server.jar.

Скачать

Minecraftforum.

 

Клиент:

 

Сервер:

 

 

Похожие записи:

 

Обрати внимание!

 

Комментарии к записи "Моды: ModloaderMP - API с SDK [1.3.2] [1.3.1] [1.2.5] [...]".
Ваше имя:
Ваш mail:
Сообщение:
Полужирный Наклонный текст Подчеркнутый текст Зачеркнутый текст | Выравнивание по левому краю По центру Выравнивание по правому краю | Вставка смайликов Выбор цвета | Скрытый текст Вставка цитаты Преобразовать выбранный текст из транслитерации в кириллицу Вставка спойлера