» » » Моды: GUI API - сервисный пакет для мобов и не только [1.6.2] [1.5.2] [1.5.1] [...]

 

GUI API - иногда нужен для нормальной работы модов. Он часто используется в тех дополнениях, где добавляются новые мобы или предметы. Пакет позволяет редактировать их свойства. Также он будет полезен создателям модов, ведь в некоторых случаях без него никак не обойтись.

Установка

Установка пакета очень простая – все содержимое скачанного архива надо поместить в minecraft.jar, не забыв удалить папку META_INF.

 

 

 

Похожие записи:

 

Обрати внимание!

 

Комментарии к записи "Моды: GUI API - сервисный пакет для мобов и не только [1.6.2] [1.5.2] [1.5.1] [...]".
  • crafter
  • 27 октября 2012 04:54
Ну нормально.

Цитировать
  • 777
  • 21 марта 2013 20:24
Где для Minecraft 1.4.7?

Цитировать
  • roman.nikitin
  • 26 августа 2013 15:59
У меня пишет, что там вирус - это правда?

Цитировать
Цитата: roman.nikitin
У меня пишет, что там вирус - это правда?

Нет, на самом деле вируса нет. Эта проблема возникает из-за загрузчика.
Попробуйте сейчас. Теперь скачивание начнётся напрямую, без загрузчика.

Цитировать
  • RERERELOLOLO
  • 28 декабря 2013 21:59
Похоже пошёл круто. wink

Цитировать
Ваше имя:
Ваш mail:
Сообщение:
Полужирный Наклонный текст Подчеркнутый текст Зачеркнутый текст | Выравнивание по левому краю По центру Выравнивание по правому краю | Вставка смайликов Выбор цвета | Скрытый текст Вставка цитаты Преобразовать выбранный текст из транслитерации в кириллицу Вставка спойлера